| Tipo de interruptor | Gestionado |
| Capa del interruptor | L2 |
| Calidad de servicio (QoS) soporte | Si |
| Administación basada en web | Si |
| Clasificación del tráfico | Si |
| Registro de eventos en sistema | Si |
| MIB, soporte | RFC 1213, RFC 1493, RFC 1907, RFC 1757, RFC 2819, RFC 2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674,4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Cantidad de puertos básicos de conmutación RJ-45 Ethernet | 24 |
| Puertos tipo básico de conmutación RJ-45 Ethernet | Gigabit Ethernet (10/100/1000) |
| Número de módulos SFP instalados | 0 |
| Número de módulos SFP+ instalados | 0 |
| Cantidad de ranuras del módulo SFP | 4 |
| Conector fibra óptica | SFP |
| Puerto de consola | RJ-45 |
| Estándares de red | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Soporte 10G | No |
| Tecnología de cableado ethernet de cobre | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Tipos de cable soportados | Cat5, Cat5e |
| Espejeo de puertos | Si |
| Bidireccional completo (Full duplex) | Si |
| Soporte de control de flujo | Si |
| Adición de vínculos | Si |
| Auto MDI / MDI-X | Si |
| Protocolo de árbol de expansión | Si |
| Auto-negociación | Si |
| Soporte VLAN | Si |
| Funciones de LAN virtual | Tagged VLAN, Port-based VLAN |
| Tecnología de fibra de cableado ethernet | 1000BASE-X |
| Tabla de direcciones MAC | 16000 entradas |
| Capacidad de conmutación | 56 Gbit/s |
| Rendimiento | 41,7 Mpps |
| Número de colas | 8 |
| Características de DHCP | DHCP server, DHCP client |
| Lista de Control de Acceso (ACL) | Si |
| IGMP | Si |
| Algoritmos de seguridad soportados | 802.1x RADIUS, SSH |
| Soporte SSH/SSL | Si |
| Protección y filtrado BPDU | Si |
| Vinculación de puertos IP-MAC | Si |
| Autenticación | VLAN de invitado, Autenticación basada en MAC, Autenticación basada en puertos |
| Multidifusión, soporte | Si |
| Número de grupos de multidifusión filtrados | 256 |
| Montaje en rack | Si |
| Factor de forma | 1U |
| Color del producto | Negro |
| Indicadores LED | Actividad, Enlace, Poder, Velocidad |
| Seguridad | CE LVD, UL, CB |
| Compatibilidad electromagnética | FCC A, CE A, VCCI |
| Tipo de memoria | DDR3-SDRAM |
| Memoria interna | 128 MB |